Tribler 6.1.0

Windows

Tribler 6.2.0 for Windows
Windows XP, Windows Vista,
and Windows 7

Mac OS X

Tribler 6.2.0 for Mac OS X

Ubuntu Linux

Swift dependency: i386 or amd64
Tribler 6.2.0 for Linux
Ubuntu 12.10

latest code.

Changes since last version: